<table>
<thead>
<tr>
<th>Contents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modifications of positioner software in comparison with the previous version</td>
<td>4</td>
</tr>
<tr>
<td>Conditions for using the program</td>
<td>3</td>
</tr>
<tr>
<td>1. General information</td>
<td>6</td>
</tr>
<tr>
<td>1.1 Hardware and software requirements</td>
<td>6</td>
</tr>
<tr>
<td>2. Installation</td>
<td>6</td>
</tr>
<tr>
<td>3. User interface controls</td>
<td>7</td>
</tr>
<tr>
<td>4. Menu structure</td>
<td>8</td>
</tr>
<tr>
<td>5. Configuring the system via options menu item</td>
<td>10</td>
</tr>
<tr>
<td>5.1 Select application</td>
<td>10</td>
</tr>
<tr>
<td>5.2 Configure printer</td>
<td>10</td>
</tr>
<tr>
<td>5.3 Configure program</td>
<td>10</td>
</tr>
<tr>
<td>5.4 Configure communication</td>
<td>11</td>
</tr>
<tr>
<td>5.5 Password</td>
<td>11</td>
</tr>
<tr>
<td>6. Help</td>
<td>12</td>
</tr>
<tr>
<td>7. Setting up communication between IBIS PC and positioner</td>
<td>12</td>
</tr>
<tr>
<td>7.1 Single unit</td>
<td>12</td>
</tr>
<tr>
<td>7.2 Bus</td>
<td>12</td>
</tr>
<tr>
<td>7.2.1 Standard bus (multidrop)</td>
<td>13</td>
</tr>
<tr>
<td>7.2.2 FSK bus</td>
<td>13</td>
</tr>
<tr>
<td>7.3 Communication errors</td>
<td>14</td>
</tr>
<tr>
<td>8. Monitor</td>
<td>14</td>
</tr>
<tr>
<td>8.1 Process data</td>
<td>14</td>
</tr>
<tr>
<td>8.2 Log of historical data</td>
<td>16</td>
</tr>
<tr>
<td>9. Diagnostics</td>
<td>17</td>
</tr>
<tr>
<td>9.1 Device status</td>
<td>17</td>
</tr>
<tr>
<td>9.2 Selftest</td>
<td>18</td>
</tr>
<tr>
<td>10. Device data</td>
<td>18</td>
</tr>
<tr>
<td>11. File functions under the File menu item</td>
<td>19</td>
</tr>
<tr>
<td>11.1 Load file</td>
<td>19</td>
</tr>
<tr>
<td>11.2 Save file</td>
<td>19</td>
</tr>
<tr>
<td>11.3 Delete file</td>
<td>19</td>
</tr>
<tr>
<td>11.4 Export file</td>
<td>19</td>
</tr>
<tr>
<td>11.5 Import file</td>
<td>19</td>
</tr>
<tr>
<td>11.6 Create new file</td>
<td>20</td>
</tr>
<tr>
<td>11.7 Offline device status</td>
<td>21</td>
</tr>
</tbody>
</table>
Conditions for using the program

Delivery of the program is subject to the following conditions:

1. The program, including any copies made by the customer, may only be used on one individual computer, i.e. never simultaneously on several computers.

2. When the copy serves as backup against loss of data, the supplied program may only be reproduced in machine-readable and printed form. The copyright notes contained in the software must not be removed from the original disks or copies.

3. Amendments and use extending beyond the intended scope requires express written consent of SAMSON AG.

4. The Buyer may transfer rights of software use to third parties, whereby direct reference is to be made to the SAMSON AG terms of delivery. Transfer to third parties cancels all rights of software use. Copies which are not part of the sales transaction must be destroyed.
## Modifications of positioner software in comparison with the previous version

<table>
<thead>
<tr>
<th>obsolete</th>
<th>new</th>
</tr>
</thead>
<tbody>
<tr>
<td>For more details on the listed variables, please also refer to the list of parameters in chapter 7.</td>
<td></td>
</tr>
</tbody>
</table>

### Positioner R 1.41

#### Parameter:

<table>
<thead>
<tr>
<th>Operating direction</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Moving direction</strong></td>
</tr>
<tr>
<td>The command variable ( w ) is not assigned to the output signal pressure ( y ) anymore, but to the travel/angle of rotation ( x ).</td>
</tr>
<tr>
<td>( \text{&gt;&gt; increasing/increasing, valve opens with increasing reference variable} )</td>
</tr>
<tr>
<td>( \text{&lt;= increasing/decreasing, valve closes with increasing reference variable} )</td>
</tr>
</tbody>
</table>

#### Minimum transit time filling/venting

<table>
<thead>
<tr>
<th>Minimum transit time open/closed</th>
</tr>
</thead>
<tbody>
<tr>
<td>The measured time is not referenced to filling/venting the actuator, but to the opening and closing of the valve.</td>
</tr>
</tbody>
</table>

#### Required transit time filling/venting

<table>
<thead>
<tr>
<th>Required transit time open/closed</th>
</tr>
</thead>
<tbody>
<tr>
<td>The actuating time is not referenced to filling/venting the actuator, but to the opening and closing of the valve.</td>
</tr>
</tbody>
</table>

#### Cycle time factor K_IS

<table>
<thead>
<tr>
<th>Omitted</th>
</tr>
</thead>
</table>

#### Initialization

For version **R 2.02** and up, an alarm message is generated for deviations larger 10% when the type of initialization is maximum range. It is for the user to decide if he tolerates the deviation.

#### Tolerated overshoot

If overshoot and dead band are exceeded by the negative deviation value, the pulse is adapted.

#### Text field

Free space for storing information text in the field device.

### Positioner 2.02

#### Parameter:

<table>
<thead>
<tr>
<th>Minimum pulse filling/venting</th>
</tr>
</thead>
<tbody>
<tr>
<td>The minimum pulses for supply air and exhaust air are determined for the travel ranges 0 - 20 %, 20 - 80 %, 80 - 100 % during control action.</td>
</tr>
<tr>
<td>The minimum pulses are no longer determined during initialization.</td>
</tr>
</tbody>
</table>
### Proportional-action coefficient
**KP_Y1 and KP_Y2**
These factors are adapted to the actuator type selected and to the transit times measured.

### Initialization
"Air leakage in pneumatic system" is displayed as alarm message, but does not cause abortion of initialization anymore.
Upon initialization in the "Nominal range", the positioner assumes only 100 % travel (no overtravel).
"Wrong selection of rated travel/angle of rotation or transmission", is displayed as alarm message, but does not cause abortion of initialization anymore.

<table>
<thead>
<tr>
<th>Type of initialization</th>
<th>For R 2.11 and up, the default value is &quot;Maximum range&quot;.</th>
</tr>
</thead>
<tbody>
<tr>
<td>End position when w: above limit value</td>
<td>For R 2.11 and up, the default value is 99 %.</td>
</tr>
</tbody>
</table>

### Communicator
**K 1.00**
**K 2.01**
**Characteristics type**
Free space for entering information on the description of the user-defined characteristic saved in the device. Can be stored in the field device.
For version **K 2.02** and up, when selecting [equal percentage] or [equal percentage reverse], the description text in parameter characteristic type of the device is automatically set to selection made.

<table>
<thead>
<tr>
<th>Communicator</th>
<th>K 2.11</th>
</tr>
</thead>
<tbody>
<tr>
<td>Supports all functions of R 2.11.</td>
<td></td>
</tr>
</tbody>
</table>

**New** for model index **3780-x...x. 01** and up.

### Write protection switch
When this option is activated via switch, the positioner settings cannot be overwritten through HART communication.
For write protection switch, also refer to chapter 4.1 in the Mounting and operating instructions EB 8380-1 EN EN for the positioner.

### Modification of the IBIS program version
<table>
<thead>
<tr>
<th>Previous version</th>
<th>New version</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.10</td>
<td>2.20</td>
</tr>
<tr>
<td>This program version additionally includes French as user language.</td>
<td></td>
</tr>
</tbody>
</table>
1. General information
The IBIS (Intelligent Operating and Information System) user interface constitutes a graphical user software package designed according to modern window technology. It is used for digital communication between the Type 3780 HART Positioner and other intelligent field devices. The installation program enables you to install IBIS in various languages. You can protect access to all functions of the program against tampering by unauthorized users through passwords. You can choose between mouse or keyboard operations.
Special features supported by the software include configuration of the positioner, prompting of positioner data and test functions. In addition, an internal database enables off-line configuration. You can get on-line help at any stage of the program by pressing the < F1> key.

1.1 Hardware and software requirements
Computer: PC/AT/XT compatible
Operating system: MS DOS 3.2 or later
RAM: min. 640 kByte (580 kByte available)
Diskette drive: 3.5” 1.44 MByte
Monitor: Monochrome, color or LCD
Graphics card: CGA, EGA or VGA
Interfaces: RS-232 C for FSK modem, CENTRONICS for the printer (optional)

Note: IBIS is a DOS-driven program. It can only be operated under Windows 95 when using the DOS prompts. However, 580 Kbyte of RAM must be available.

2. Installation
IBIS is installed using the installation program contained on the program diskette. To install IBIS, insert the diskette in the diskette drive, and start the installation procedure by entering INSTALL. The installation program copies the IBIS system files and user application 3780 onto the hard disk.

If you are installing the program for the first time, you must enter the [Name of operator] to identify the origin of the diskette. The name you enter will be saved on the diskette.

To install the program, proceed as follows.
Insert program diskette in the drive and change to drive A:. Start the installation by entering
C: \ > A: \ INSTALL
A: \ > INSTALL

A graphics image representing the IBIS installation appears on the screen, indicating that the software program is being loaded.
The following dialog boxes appear on the screen, prompting the user to enter installation parameters.
In the dialog box [Select the installation language], choose the desired dialog language and confirm with the [OK] button.
The dialog box IBIS - System directory appears. Use the [OK] button to confirm the path where you want to install the program, e.g. C: \ IBIS\.
If you are installing IBIS for the first time, the dialog box [Name of operator] appears first. Enter your operator name using min. 6 and max. 18 characters.
The [Note] dialog box appears, informing you that a system program cannot be found in the specified path. The system asks if you want to create a new directory. Select the [Yes] button. The IBIS system files are now being installed.

After the program has been successfully installed, choose the [Options → Enter password] menu item to enter your password for the program levels [Maintenance, Specialist and Training] (see also page 11). You must also determine whether the password may be viewed, and whether the user should be prompted to enter a password.

Next, you must select the [Installation → Install] menu item, choose the [SAMSON Positioner Type 3780] application, [Path] and [Language] in the list box and confirm your selection with the [OK] button. The installation of the selected application in the target directory begins.

Select the [Installation → Quit program] menu item to terminate the installation program.

Do not remove the diskette from the drive, unless the installation program has returned to the operating system level.

To open the program, enter the path where you installed IBIS, e.g. \IBIS>, and enter IBIS..

3. User interface controls
To control the interface, you can use the mouse or keyboard.

3.1 Mouse-controlled operation
To execute commands, use the left mouse button to click on fields or soft buttons.
To close or drag a dialog box, click on the appropriate symbol in the top left corner of the window. Some dialog boxes require you to click [OK] or [Abort] before you can close them.

3.2 Keyboard-controlled operation
Use the tab key to access fields or move between fields within one dialog box.
Use the cursor keys to select menu options within the pull-down menus and between soft buttons. If you want to close a dialog box press the F3 key. For some dialog boxes you are required to choose [OK] or [Abort] before you can close them.
Use the cursor keys to select options from the main menu (menu bar). To execute the selected command, press the enter key.
To toggle the cursor between the menu bar and the parameters of a dialog box, press the ALT key.
You can directly access parameters or entries in the menu by simultaneously pressing the ALT key along with the underlined letter of the parameter or menu name.
4. Menu structure
The following gives you an overview over the main menu structure with its individual submenus and menu items.

**Set up communication**
- Single unit
- Bus
- Quit program

**Monitor**
- Process data
  - Log of historical data
  - File
    - Load file
    - Save file
    - Delete file
    - Export file
    - Import file
  - Options
    - Sampling rate
  - Services
    - Print
    - Print in ASCII-file
  - Help
    - Help
    - Control keys

**Diagnostics**
- Device status
- Selftest

**Device data**
- Maintenance (operating data)
- File
  - Load file
  - Save file
  - Device
    - Upload from device
    - Download to device
    - Device status
    - Adjust ZERO
  - Extension
    - Information
  - Services
    - Print
    - Print in ASCII-file
  - Help
    - Help
    - Control keys

**Specialist**
- all data
  - File
    - Load file
    - Save file
    - Delete file
    - Export file
    - Import file
    - Create new file
    - Offline device status
  - Device
    - Upload from device
    - Download to device
    - Device status
    - Reset device to coldstart values
    - Adjust ZERO
    - Reset "Device setup modified"
    - Bus address
<table>
<thead>
<tr>
<th>Device data</th>
<th>→ Specialist (all data)</th>
<th>→ Extension</th>
<th>→ Information</th>
<th>→ Configuration</th>
<th>→ <strong>Characteristic</strong></th>
<th>→ Parameterization</th>
<th>→ Initialization</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>File</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Load file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Save file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Delete file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Export file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Import file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ <strong>Pre-defined characteristic</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ SAMSON-butterfly valve linear</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ SAMSON-butterfly valve equal percentage</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ VETEC-rotary plug valve linear</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ VETEC-rotary plug valve equal percentage</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Services</strong></td>
<td>→ Print</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Print in ASCII-file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Bus structure</strong></td>
<td>→ Process bus structure</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Help</strong></td>
<td>→ Help</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Control keys</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Return</strong></td>
<td>→ Return to main menu</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Options</strong></td>
<td>→ Select application</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Configure printer</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Configure program</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Language</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Directory</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>End</strong></td>
<td>→ Quit program</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Help</strong></td>
<td>→ Help</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Control keys</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>→ Program information</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
5. Configuring the system via options menu item

After you start the program the main menu bar appears on the screen. If you select the [Options] menu, you can choose among various configuration options to tailor the interface to your system requirements.

If you are using a mouse and the system does not respond to mouse operations, use the keyboard to continue. If you select the [Options → Configure communication] menu item, you can set up the proper interface for communication. Refer also to Chapter 5.4. Once you have completed the configuration, you must activate the [Options → Save options] menu item to save the modified configuration parameters.

5.1 Select application

The [Select application] menu item lets you select the required application, e.g. operating program SAMSON Type 3780.

5.2 Configure printer

If you want to select the proper printer driver and corresponding paper format, select the [Configure printer] menu item. You can also define top headings that will appear on each printout.

5.3 Configure program

Access the [Language] and [Directory] dialog boxes via the [Configure program] menu item:

- Use the [Language] dialog box to select the dialog language for your interface.
- Use the [Directory] dialog box to specify which external files you want to access.
- Use the [Device data] dialog box to determine the path for processing positioner files and characteristic data in [Device data → Maintenance (or Specialist) → File].
- Use the [Import/Export] dialog box to determine the path for reading/writing of positioner files, characteristics and logs of historical process data on diskette (drive A:\).
- Use the [Log of historical data] dialog box to determine the path of the log files saved via [Monitor → Log of historical data].
5.4 Configure communication

Use the [Configure communication] menu item to configure the following communication parameters.

You can choose serial port COM 1 or COM 2 as communication interface (for connecting the modem/FSK adapter to the PC).

The number of synchronization bytes and the repetition rate can be selected.

Synchronization bytes: default 7, permissible: 5 to 20
Repetition rate: default 2, permissible: 2 to 10

The number of synchronization bytes required and the value of the repetition rate depends on the communication link between the IBIS PC and the positioner. If there is any probability that fault will occur on this communication line, you will have to increase the repetition rate and the number of synchronization bytes; this, in consequence, means that you will have to also reduce the data transmission speed.

[Automatically set up communication]

If you choose this option, the system will automatically attempt to establish communication between IBIS and the positioner immediately after the software program has been started.

[High priority]

You may concurrently connect no more than two PCs (so-called "masters") to one bus or direct connection to a positioner. In order to prevent mutual interferences when two master PCs attempt to access one positioner, one unit must be assigned high priority (Primary Master), the other unit must have low priority (Secondary Master). To switch between primary and secondary priority, use the high priority option.

5.5 Enter password

If you indicated during the installation procedure that a password be prompted, you should enter the password in the [Password] dialog box and, depending on the preference assigned to the areas [Maintenance, Specialist or Training], you will gain access to the different functions listed under [Device data].

Both upper and lower case letters may be entered.

The [Maintenance (operating data)] menu item allows you to enter operating data, such as parameters, data, and functions that require frequent modification.

The [Specialist (all data)] menu item allows you to enter all data.

The [Training] menu item allows you to view and modify all data which, however, you cannot download to the positioner.

The [View] button enables you to view entered passwords, however, only if this function was activated during initial installation.

If you want to change prompting procedures or passwords, you need the installation diskette. (refer to Chapter 2).
6. Help

You can get help on all the functions you use, whether menu item or device parameter, by pressing the F1 key.

6.1 Control keys

Description of the key functions when you use the keyboard:

- **<Enter>** executes menu item
- **<Esc>** equivalent to the [Abort] button in a window/dialog box
- **<F1>** accesses on-line help
- **<F3>** closes a window/dialog box
- **<Alt>** accesses the menu bar
- **<Cursor>** keys to move left, right, up or down
- **<Tab>** moves the cursor forward in between parameter fields
- **<Shift-Tab>** moves the cursor backward in between parameter fields
- **<Alt-[letter]>** key combination to shortcut to a menu item/function

6.2 Program information

Use this menu item to access information about the program version of your IBIS user interface.

7. Setting up communication between IBIS PC and positioner

General information: Interfacing the IBIS PC to the positioner necessitates an FSK modem which acts as a type of translator in digital communication between the computer and the positioner. The modem is automatically supplied with voltage via the computer's RS-232 serial interface.

Select the [Set up communication] menu in the main menu bar. In the pull-down menu you can choose between [Single unit] for point-to-point connection between IBIS and the positioner, and [BUS] for connection of the IBIS computer to several field devices via FSK bus or standard bus (multidrop) mode. In all of these modes, the positioner continues to follow the mA signal of the reference variable.

Default setting upon delivery is [Single unit].

[Quit program] terminates IBIS.

7.1 Single unit

Select the [Single unit] menu item to access the corresponding dialog box. If you choose the [Test connection] button, the system will establish communication between IBIS and the positioner.

The bus address/polling address must always be set to zero for [Single unit].

As soon as communication has been established, the following positioner data are displayed:

- loop/tag number
- bus address
- device type
- status

7.2 Bus

You can also operate the Type 3780 Positioner in bus mode. Several devices are able to communicate with each other via FSK modem and PC. You can switch to bus operation via the user interface only.
7.2.1 Standard bus (multidrop)
For the standard bus (multidrop), you must assign a bus address/polling address between 1 and 15 to the positioner. In this setup, the Type 3780 Positioner continues to follow the mA reference variable. This operating mode is suitable, for instance, for signal amplitude sequencing (collaterally split-range operation).
You can specify the bus address by selecting [Device data → Maintenance (or Specialist) → Device → Bus address].
To establish communication, you have to specify the proper bus address in [Bus addr./id] and activate the [Test connection] button.
If you do not know the bus address, you can query all bus addresses via [Interrogate bus]. If positioners are found, matches are displayed in the list box. You can now select the required positioner and activate the [Test connection] button.
If the test was performed without errors, confirm with the [OK] button, in order to exit the dialog box.

7.2.2 FSK bus
You can use the FSK bus only in combination with the TET 128 isolating amplifier. Each positioner requires a unique bus identification valid for this bus. Unless a bus identification has been assigned, you may select a positioner as [Single unit] only.
You can assign the bus identification in the [Device data → Specialist] menu item after loading the device data files.
To establish communication, select [FSK bus] and enter the bus identification of the positioner you require under [Bus addr./id].
Activate the [Test connection] button to start the communication setup for the positioner.
If the test connection was executed without fault, exit the dialog box with [OK].
To simplify the communication setup, the FSK bus actually set up in the field can also be configured as a logical structure in the software program and saved under a specific bus name. If you want to do this, select [Device data → Specialist (all data) → Bus structure → Process bus structure] (refer to chapter 15, page 27).
Select the required bus name from the upper left window.
The center window now displays all loop/tag numbers that exist under the selected bus names.
Select the specific loop/tag number.
The assigned bus address is automatically transferred to the small bus address/identification window. Activate the [Test connection] button.
If the positioner is recognized without fault, choose [OK] to exit this dialog box.
7.3 Communication errors
If a communication error message appears after you activated the [Test connection] button, the reason might be one of the following.

- Poor cable connection, e.g. improper plug connections
- Communication cable too long:
  - max. 3000 m for connecting a positioner with single-pair wiring
  - max. 1500 m for connecting a positioner with multiple-pair wiring
- Reference variable together with other signals in a multi-core cable
- Insufficient power supply (U_H < 10.8 V or reference variable < 3.6 mA)
- Wrong communication port selected for the FSK modem in IBIS. Select the proper port via the [Options → Configure communication] menu item
- [Single unit] with bus address 0
- [FSK bus] without bus name
- [Standard bus] with bus address 0
- Current source not HART compatible (refer to EB 8380-1 EN, chapter 3.2.2)

8. Monitor
To view process data and generate logs, select the required dialog box from the [Monitor] menu.

8.1 Process data
You can only access the [Process data] dialog box, if a communication link to a positioner already exists (see screenshot on the opposite page).

The current values of the following variables are displayed as percentages: reference variable - also in mA -, controlled variable x and error actuating signal (XD replaced by e = w - x). Both the reference variable w and controlled variable x are also visually represented as running graph bars for your enhanced overview.

In addition, the following parameters are displayed: total valve travel (sum of displacement), selected operating mode, fault alarm (message) and additional options, such as forced venting and limit switches.

8.1.1 Operating mode
You can change the valid operating mode by selecting the [modify] button and choose between Automatic, Manual or Fail-safe. In Manual mode, you can enter the manual reference variable Manual ref. var.
8.1.2 Binary input/output states
You can view the On or Off status of the fault alarm, forced venting and software limit switches.

8.1.3 Device status
In case of a [More status] message, you can access additional information by selecting the [Device status] button.

8.1.4 Settings
You can use the [Settings] button to view the preset values for reference variable, travel and angle range, valve position, operating direction and limit value of the total valve travel.
8.2 Log of historical data

Use this menu option to display the configured device data and log current process data. Logging is only possible if communication is established first between IBIS and the positioner. However, you can load, view, and print historical logs saved on disk at any time.

[Log of historical data] successively uploads the process data in IBIS (see screenshot below).

The only mode possible is –store continuously–. The log memory is designed as a ring buffer and holds 1000 entries, i.e. when the 1000th entry is exceeded, the oldest entry is overwritten.

To initiate logging, activate the [Start] button.

The positioner reads the process data in cycles, in correlation to the sampling rate (between 1 and 3600 seconds) specified in the [Options → Sampling rate] menu item.

You can use the arrow buttons on the right box margin to scroll up and down lines in the log box. A maximum of six lines can be simultaneously displayed in the scroll box.

[Pause] interrupts the continuous storage of data which can be reactivated with the [Start] button.

Use the [Stop] button to terminate logging.

Select the [Quit] button to exit logging. You are prompted to indicate whether the log data should be saved on disk.

The log starting date and time as well as the loop/tag number serve as file name. The files are saved under [Options → Configure program → Directory → Log of historical data].

![Screenshot of IBIS interface with log data and buttons for Start, Pause, and Stop]
8.2.1 File
The recorded log file can be processed under [Log of historical data → File] using the same functions as applicable under [File], chapter 11.1 to 11.5. The same path applies to the files as specified under [Options → Configure program → Directory → Log of historical data].

8.2.2 Services
You can print the current log file by selecting the [Services → Print] menu item. Printing is not possible during logging.
You can only print, if you select the proper printer driver as described in chapter 5.2.
The logs can be further processed via [Print in ASCII-file]. The file name consists of the "Bus identification" and the "ASC" extension, the path is as for log of historical data, chapter 8.2.

9. Diagnostics
Use this menu option of the main menu bar to access the device status and selftest dialog boxes.

9.1 Device status
If you select [Diagnostics → Device status], the status of essential positioner functions is displayed as described below.

Application data: Valid, for Invalid refer to chapter 17.2
Control data memory: OK, for Erroneous and Checksum error refer to chapter 17.3
Communication data memory: OK, for Checksum error device information and Checksum error communication parameters as well as Erroneous refer to chapter 17.4
Measuring mode: OK, for Reference var. w out of range, Controlled var. x out of range and Erroneous refer to chapter 17.5
Mechanics/Pneumatic: OK, for Erroneous refer to chapter 17.6
Control loop: OK, for Loop error refer to chapter 17.7
Use the [Reset] button to reset an error message in the control loop.
Limit value of total valve travel: Not exceeded, for Exceeded refer to chapter 17.8
The [Limit value of total valve travel exceeded] message can be reset, for instance, after you replaced a stuffing box. At the same time, the current valve travel value is reset to 0.
ZERO adjustment: OK, ZERO adjustment in progress - self-explanatory, Aborted - aborted by the user, previous value is retained. For Erroneous, mechanical readjustment necessary refer to chapter 17.9

Initialization status: OK, for all others refer to chapter 17.10
Initialization warning: unknown, -ok-, Air leakage in pneumatic system, Wrong selection of rated travel or transmission

Minimum control pulses: Range 1 = 0 to 20 % controlled variable
Range 2 = 20 to 80 % controlled variable
Range 3 = 80 to 100 % controlled variable
None - no pulses determined, exhaust air - pulse for exhaust air determined, supply air - pulse for supply air determined, valid - pulse for exhaust and supply air determined

If you activate the [Cyclic read] button, the device status can be continuously read out.

9.2 Selftest
If you select [Diagnostics \rightarrow Selftest] and activate the [Test] button, you can check the fault alarm and, if installed, the software limit switches GW1, GW2. For this, the output signals automatically switch three times.
To check the position transmitter option, you can manually enter values for the analog output signal.
The test only switches the output of the options and the fault alarm. All other positioner functions are not affected.

10. Device data
You can configure the positioner by selecting [Maintenance (operating data)] for entering the operating data and [Specialist (all data)] for entering all data.
Use the [Device data] menu to load, process and save files.
To determine the path where you want to store the files, select the [Options \rightarrow Configure program \rightarrow Directory] menu item.
If you access [Maintenance (operating data)] and [Specialist (all data)] for the first time, the work sheet is blank. You can load a file from the database via [File \rightarrow Load file].
If a positioner is connected with the IBIS computer via [Set up communication], you can load a file via [Device \rightarrow Upload from device].
11. **File** functions under the File menu item

The file functions allow you to load and save files from the positioner and work on these files off-line, if necessary. The loop/tag number serves to identify the files. This allows you to create files that are downloaded to the positioner for configuration when needed.

If you want to use the file functions, you need to specify a path where you want to keep the files. To specify a path, select **[Options → Configure program → Directory → Device data]**.

On the operating system level, IBIS assigns predefined file names to all files. The file contents can only be read via IBIS.

<table>
<thead>
<tr>
<th>File</th>
<th>Device</th>
<th>Extension</th>
<th>Services</th>
<th>Bus structure</th>
<th>Return</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Load file</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Export file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Import file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create new file</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Offline device status</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

11.1 **Load file**

[Load file] opens a dialog box which allows you to select the loop/tag data you want to load. **[Direct selection]** shows you a list of available single unit files. Select **[Load from bus structure]** to view the files assigned to the corresponding bus names.

11.2 **Save file**

Select the **[Save file]** menu item, if you want to save the currently displayed file on disk in the path specified for device data under **[Options → Configure program → Directory → Device data]**. One directory holds a maximum of 180 files.

11.3 **Delete file**

With **[Delete file]** you can delete files you do not need anymore. **[Direct selection]** shows you a list of available single unit files. Select **[Load from bus structure]** to view the files assigned to the corresponding bus names.

11.4 **Export file**

**[Export file]** copies single unit files from disk to a path specified in **[Options → Configure program → Directory → Export/Import]**.

11.5 **Import file**

**[Import file]** copies files from the path specified in **[Options → Configure program → Directory → Export/Import]** on disk.
11.6 Create new file

Create new file creates a completely new file for which all parameters are set to cold-start values.

You can access more detailed information on the user request fields by selecting [Help] or pressing the <F1> key.

Loop/tag number:
Loop/tag number of the device. All device files are assigned to this number. Therefore, do not enter the same Loop/tag number twice.

Bus identification:
Address for operation via FSK bus.

Plant identification:
Serves as information and does not affect the device.

Reference var. w [Start] and [End]:
Signal limitation of the valid reference variable range.

Travel range or angle of rotation [Start] and [End]:
Lower and upper value of the actual operating range. The defined operating range must not be below a rated travel of 1/6.

Travel limit or angle of rotation limit lower and upper:
Upward and downward limitation of travel/angle of rotation.

---

241DN1151
IIES - 3780
SAMSON

In use: /-

File Device Extension Services Bus structure Return Help

Loop/tag number: /-
Bus identification: /-
Plant identification: /-

Reference var. w
Start 4.0 mA
End 20.0 mA

Travel range
Start 0.0 mm
End 15.0 mm

Travel limit
Lower 0.0 %
Upper 100.0 %

Position when:
Below 1.0 %
Above 125.0 %

Moving direction: Inc./Inc.
Character: Linear
Date: 17.04.1997

Op. direction position transmitter: Inc./Inc.

Identification

Manufacturer: SAMSON
Type number: 3780
Serial number: D
Ex-proof type: Not implemented
Product number: 3780-X000000-00
Actuator ID number: D
Valve ID number: 0
Position transmitter implemented: Forced venting implemented
Limit switches: Software write protection Unknown
End position when: Below
If the reference variable falls below the set value, the valve moves toward the end position which corresponds to 0 % of the reference variable.

End position when: Above
If the reference variable exceeds the set value, the valve moves toward the end position which corresponds to 100 % of the reference variable.

The valve moves toward its end positions, because the actuator is completely pressurized or exhausted with these functions. Limitations by the "Travel/angle of rotation range" or "Travel/angle of rotation limit" do not apply. Completely pressurizing the actuator may result in powerful thrust. In case this is not permissible, this function must be disabled by entering -2.5 % for end position when below and 125 % for end position when above.

Operating direction:
[>>] increasing/increasing, valve opens with increasing reference variable, or
[<>] increasing/decreasing, valve closes with increasing reference variable

Characteristic: [Linear], [User-defined], [Equal percentage], or [Equal percentage reverse]:
Relation between reference variable and travel/angle of rotation.
You can switch among linear, equal percentage, equal percentage reverse, and user-defined.
The user-defined characteristic you entered or selected via [Extension → Characteristic] is displayed, refer to chapter 13.3.
When you select [Equal percentage] or [Equal percentage reverse], this characteristic is copied in the positioner’s user-defined characteristic, overwriting any previously entered user-defined characteristic.

Date:
To be entered, e.g. valid date when you created the last file. This date is stored together with the file you created.

Operating direction position transmitter (only when option exists):
[>>] incr./incr., increasing signal with increasing reference variable
[<>] incr./decr., decreasing signal with increasing reference variable

To enter additional data for a newly created file, select the [Extension] menu item, refer to chapter 13.
You can then store the edited file on disk (chapter 11.2) or copy it to a connected device via [Device → Download to device] (chapter 12.2).

11.7 Offline device status
[Offline device status] indicates the device status associated with the file. For stored files, this is the status at the time of storage.
12. Device functions under the Device menu item

12.1 Upload from device
You can use this function to load the device data into the random access memory after on-line connection has been established to the positioner.
First, information and warning boxes appear on the screen that you will have to partially acknowledge with [OK]. When all data are read out, the positioner including loop/tag number, bus and plant identification will appear on the screen, as well as all settings and information required for identification.
You can enter modifications in the user-request fields that will either be stored in the connected device or on disks for a different loop/tag.

12.2 Download to device
Modified settings data are stored in the connected device.

12.3 Device status
Indicates the currently valid device status, e.g. [Device settings modified], if you changed settings via communication.

12.4 Reset device to coldstart values
You can reset all device data to the coldstart values.
The positioner reaches fail-safe position. A new initialization procedure is required.
Only the device identification parameters are retained.

12.5 Adjust ZERO
In case of valid mechanical adjustment on the positioner, the control process in operation is interrupted and zero is automatically corrected.
Note that the valve briefly moves into the end position that corresponds to mechanical zero.

12.6 Reset "Device setup modified"
The status message "Device setup modified" is reset.

12.7 Bus address
If you want to operate the positioner in standard bus operating mode (Multidrop), you have to enter an address between 1 and 15 (address 0 is reserved for point-to-point operation). This serves to address the positioner during bus operation.
13. Extension

13.1 Information
This menu item serves to display the positioner identification data. You can enter identification numbers for positioner and valve as well as free text.

13.2 Configuration
Data on settings for configuration of the positioner. In the configuration window, default values are displayed for transit time, error monitoring, total travel, fault alarm and limit switches.

- **[Desired travelling time OPEN]** – Actuating time for opening the valve
- **[Desired travelling time CLOSED]** – Actuating time for closing the valve

The minimum transit time is measured during the positioner’s initialization process. It is defined as the time required to pass through the rated travel (rated angle) as quick as possible. The transit time can be extended (e.g. to prevent pressure surges in the piping) separately, for both opening and closing of the valve.

**Error monitoring:**
Enter **[Tolerance band]** and **[Delay time]**
For tolerance band, enter the value for permissible system deviation. Whenever the entered delay time is exceeded and the deviation is not within the entered tolerance limits, a control loop fault is signalled.

**Total travel:**
A fault alarm signals if the **[Limit value]** is exceeded, e.g. as an indicator for the sum of the nominal duty cycles for a stuffing box. The current value is displayed, and all 1024 duty cycles are automatically saved power failure-safe.

**Fault alarm when:**
Information on the fault alarm being activated in case of communication fault, when the positioner is in special mode or the total valve travel is exceeded.

- **[Communication failure]**
  Fault alarm when the positioner’s communication fails or is defective.
- **[Total travel exceeded]**
  Fault alarm when the limit value of total travel is exceeded.
- **[Positioner in special mode]**
  Fault alarm when the positioner is in special mode, zero is adjusted or during initialization.

To activate the applicable function, mark the check box with an x.
Limit switches
Enter the switching point for the software limit switches GW1 and GW2, and determine the switching state >3 mA. [Set when] for when the value is below and above the switching point.
The positioner automatically recognizes the software limit switches GW1 and GW2.

If [Inductive limit switches] appears on the screen, the device is not equipped with software limit switches, but with proximity switches for inductive pick-up.

13.3 Characteristic
For a user-defined characteristic, enter the type of characteristic (designation/description) and the co-ordinates.
Determine the characteristic co-ordinates to assign the input value reference variable x [0 to 10] and output value travel/angle of rotation y [0 to 10].
During input, the x values must increase, and the inclination between two co-ordinates must be <16. The characteristic is entered with the operating direction being >>, even if, later on, you work on the operating direction <>.

Important:
The valve characteristic, i.e. the relation between travel/angle and flow rate, is determined by the geometric shape of seat and plug.
Data input under [Characteristic] only modify the positioner’s characteristic, i.e. the relation between reference variable 4 to 20 mA and travel/angle.
For process control, there is a resultant of both characteristics.
Select the [File] menu from the menu bar to separately save, load, delete and export/import a characteristic generated with the [Extension → Characteristic] menu item. In addition, you can select pre-defined characteristics. See also screenshot below.
Choose [OK] to assign the user-defined characteristic to the currently loaded device file.

<table>
<thead>
<tr>
<th>File</th>
<th>Pre-defined characteristic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load file</td>
<td>SANSON-butterfly valve equal percentage</td>
</tr>
<tr>
<td>Save file</td>
<td>SANSON-butterfly valve linear</td>
</tr>
<tr>
<td>Delete file</td>
<td>VETEC-rotary plug valve linear</td>
</tr>
<tr>
<td>Export file</td>
<td>VETEC-rotary plug valve equal percentage</td>
</tr>
<tr>
<td>Import file</td>
<td>user-defined characteristic</td>
</tr>
<tr>
<td>User-defined characteristic</td>
<td>AMSON-BUTTERFLY VALUE EQUAL PE</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>241DN25</th>
<th>IBIS - 3780</th>
</tr>
</thead>
<tbody>
<tr>
<td>In use: 241DN25</td>
<td>3780 From device</td>
</tr>
<tr>
<td>User-defined characteristic</td>
<td></td>
</tr>
<tr>
<td>Load file</td>
<td>AMSON-BUTTERFLY VALUE EQUAL PE</td>
</tr>
<tr>
<td>Save file</td>
<td>SANSON-butterfly valve linear</td>
</tr>
<tr>
<td>Delete file</td>
<td>VETEC-rotary plug valve linear</td>
</tr>
<tr>
<td>Export file</td>
<td>VETEC-rotary plug valve equal percentage</td>
</tr>
<tr>
<td>Import file</td>
<td>user-defined characteristic</td>
</tr>
</tbody>
</table>

Choose [OK] to assign the user-defined characteristic to the currently loaded device file.
13.4 Parameterization
The following parameters appear in the parameterization box:

- **Proportional-action coeff. (filling)** $K_p_{Y1}$ [1.20]
- **Proportional-action coeff. (venting)** $K_p_{Y2}$ [1.20]
- **Derivative-action coeff. (rate)** $K_d$ [0.12]
- **Dead band of the control characteristic** $X_{tot}$ [0.50]%
- **Tolerable maximum overshoot** [0.50]%
- **Pulse adaption** [Automatic]

We recommend that the pre-defined default values be retained, as these suffice for most applications.

13.5 Initialization
Prior to initialization, the data must be read out via [Device → Upload from device]. Then select [Extension → Initialization] to determine the actuator type, the attachment and the version. See also screenshot below.

---

**Screenshot:**

<table>
<thead>
<tr>
<th>Actuator type</th>
<th>Attachment</th>
<th>Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linear actuator</td>
<td>Integrated</td>
<td>Single acting</td>
</tr>
</tbody>
</table>

---

Transmission: D1

<table>
<thead>
<tr>
<th>Actuator type</th>
<th>Attachment</th>
<th>Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linear actuator</td>
<td>Integrated</td>
<td>Single acting</td>
</tr>
<tr>
<td>Linear actuator</td>
<td>NMUR</td>
<td>Single acting</td>
</tr>
<tr>
<td>Linear actuator</td>
<td>NMUR</td>
<td>Double acting</td>
</tr>
<tr>
<td>Rotary actuator</td>
<td>NMUR</td>
<td>Single acting</td>
</tr>
<tr>
<td>Rotary actuator</td>
<td>NMUR</td>
<td>Double acting</td>
</tr>
</tbody>
</table>
Other required data input:

**Transmission [D1] or [D2]**
Short transmission lever D1 (actuator 120 to 350 cm²) or long transmission lever D2 (actuator 700 cm²) for integrated attachment of the positioner.

**Transmission [42]**
Distance in mm between the pin and pivot of the positioner lever on the NAMUR adapter.

**Pin position [A] or [B]**
Pin mounting position on the transmission lever of the positioner for attachment according to NAMUR. (See EB 8380-1 EN, chapter 2.2.2, Presetting the valve travel).

**Transmission [S90] or [S120]**
The used cam disk has a segment for a rotational angle from 0 to 90° and a segment for up to 120°. Which segment is used depends on the alignment of the cam disk when attached to the rotary actuator and must be entered here.

**Rated travel [15]**
Control valve travel.

**Rated angle [90]**
Opening angle of the valve.

**Mount. position: [Arrow toward the actuator] or [Arrow away from the actuator]**
The arrow on the black cover plate of the positioner points toward the actuator for direct attachment or away from the actuator for NAMUR attachment (see EB8380-1 EN, chapter 2).

**Initialization related to [Nominal range] or [Maximum range]**
For initialization in nominal range, only the range of the manipulated variable entered under rated travel/angle is considered. This makes sense for all valves with a mechanical stop for one end position.

For initialization in maximum range, the maximum possible range of the manipulated variable is passed. The positioner operates over the total determined maximum range exclusively. The rated travel/angle entered does not affect any limitations. However, you should enter as accurate a value for rated travel/angle as possible. This makes sense for all valves with mechanical stops for both end positions (i.e. three-way valves). Retain the parameter [Device → End position when: Below] of 1 % and set [Device → End position when: Above] to 99 %.

The other data displayed on the screen for fail-safe action, initialization warning, transit time and validity of the control pulses, are automatically determined during the positioner’s initialization.
[Initialization]
Activate this button to start the initialization procedure for the positioner.
A prerequisite is that a connection with the field device is established prior to initialization. This
is indicated by the button’s dark background.

⚠️ Warning
Do not initialize the positioner while a process is in operation.
During initialization, the control valve departs from its current position at full travel.
Therefore, only initialize the positioner in the start-up phase when shut-off valves are
closed or when removed and on the test bench.

Always observe the pertinent warnings. The initialization process requires a few minutes, indi-
cated by the current initialization sequence displayed in the note box.
While the initialization is in progress, no data may be downloaded to the positioner.
You may abort the initialization procedure any time by activating the [Quit] button.
Immediately upon initialization, the determined valve travel/angle is put out.
If the message — Initialization successful — is generated, activate the [Quit] button to load the initialization data.
Complete the initialization procedure by activating the [OK] button.
The positioner is now ready for operation.

14. Services
Select [Services] to print a currently loaded file.
You can modify the printer settings via [Options → Configure printer].
[Print] starts and [Abort] interrupts the print job currently in progress.
The files can be further processed via the [Print in ASCII-file] menu item and are saved
according to the path specified in [Options → Configure program → Directory
→ Device data]. The file name consists of the bus identification and the .ASC extension.

15. Bus structure
Select the [Process bus structure] menu item to assign loop/tag numbers to one bus
name.
You can add and modify as well as remove bus names from the bus name table. After selecting
the bus name, a table with the loop/tag numbers assigned to this name appears.
[Process loop/tag number]
After selecting the bus name, you can add, modify or delete loop/tag numbers.
16. Start-up instructions

After you finished attaching the positioner to the control valve with or without communication, the positioner must be started up through an initialization procedure.

**Note:**
Prior to any first-time initialization or after modifications of the valve/actuator, i.e. actuator springs for a modified fail-safe position, mechanical zero must be adjusted and the positioner must be re-initialized.

⚠️ **Do not initialize the positioner while a process is in operation.**

Shut-off valves must be closed or removed and on the test bench (refer also to chapter 13.4).

Positioners that have not been initialized previously, vent the actuator, causing the relevant control valve to remain in fail-safe position.

The current initialization status can be viewed under [Diagnostics → Device status].
16.1 Start-up with communication link established to the positioner
- Connect supply air and reference variable (range 4 to 20 mA)
- Adjust mechanical zero point with the valve in closed position (refer to chapter 4.2.1 of EB 8380-1 EN E for the positioner)

- **Set up communication via**
  
  ![Diagram of the communication process.](attachment:communication_diagram.png)

  **Load file**
  
  - from positioner via
    - [Device data → Specialist → Device → Upload from device]
    - If required, write over MSR no. and other device data
    - Transfer new data to device via
      - [Device → Download to device]
  
  - from data carrier via
    - [Device data → Specialist → File → Load file]
    - If required, write over MSR no. and other device data
    - Transfer new data to device via
      - [Device → Download to device]
    - Load file from positioner via
      - [Device → Upload from device]

  - Initialize positioner via
    - [Extension → Initialization]

- **Check/enter actuator data**
  
  - **Type 3277 Actuator**
    - with ≤ 350 cm² and 15 mm travel
    - Initializing in nominal range
    - Initialize in nominal or maximum range
      - [Initialization] (Activate button!)
        - various fault messages refer to list in chapter 17
        - Check attachment
          - [Initialization]

  - **Other actuators**
    - Enter actuator data and transmission ratio
    - Initialization successful
      - Device switches to control operation
        - Exit IBIS
16.2 Start-up without communication through initialization directly on the positioner

You can start the initialization process by pushing the key in the positioner’s cover. This is only possible, however, if you are starting initialization for the first time. If the positioner has already been initialized, pushing the key merely adjusts electrical zero.

You can change the positioner’s initialization status via communication link only. Select [Diagnostics → Device status] to view the initialization status. If required, you can reset the status by selecting [Device data → Specialist → Device → Reset device to cold start values].

To reset the initialization status, proceed as follows.
- Connect electrical auxiliary power in the range of 4 to 20 mA
- To set up communication select [Set up communication → Single unit/Bus → Test connection → OK]
- Select [Diagnostics → Device status]

---

Check initialization status

- Not initialized
- Reset initialization successful via [Device data → Specialist → Device → Upload from device → Reset device to cold start values]

If required, enter MSR no. and additional device data

- Compare actuator data

Type 3277 Actuator with ≤ 350 cm² and 15 mm travel
- Initializing in nominal range

Other actuators
- Initialization in nominal or maximum range
- Enter actuator data and transmission ratio

[Device → Download to device]

Exit IBIS
- Disconnect electrical auxiliary power
- Mount control valve to actuator (EB 8380-1 EN)
- Connect supply air and reference variable
- Adjust mechanical zero point with the valve in closed position

Start initialization via key

Fault: Device changes to fail-safe position, if required, read out fault message via communication, check setting/attachment next attempt

Initialization successful
- Devices changes to control operation

---

30
17. List of possible messages

17.1 Status:
[OK/ Device setup modified/ Insufficient power supply/ Communication fault/ Warmstart completed/ Coldstart completed]

OK: Self-explanatory

Device setup modified: This message is always generated after the modification of device data, e.g. operating mode, manual reference variable, static device data. Resetting under IBIS via separate HART command (can only be executed via "primary master" according to the HART protocol) - [Device data → Specialist → Device → Reset "Device setup modified"]

Insufficient power supply: This message is generated when the power supply is ≤ 3.6 mA. It is automatically reset when the power supply is >3.6 mA.

Communication fault: Indicates a fault in the HART communication, i.e. the master received an erroneous response or did not receive any response. It is automatically reset.

Warmstart completed: The device is reset due to a power supply failure or program error.

Coldstart completed: The device is reset and restarted with default values for the control application. This message is generated under IBIS when you select [Device data → Specialist → Device → Reset device to coldstart values]. Subsequent initialization is required.

17.2 Application data
[Valid/ Valid cyclic read/ Invalid/ Invalid cyclic read]

Valid: This message is generated when there is no internal communication fault and no HART communication fault.

Invalid: This message is generated in case an internal communication fault or a HART communication fault occurs, or both.

Cyclic read: Continuous data update.

17.3 Control data memory
[OK/ Erroneous/ Checksum error]

OK: Self-explanatory

Erroneous: A memory block in the EEPROM area cannot be written. Repair.

Checksum error: This message is generated when the cyclic check determines that a memory block has been modified without verification. The user can reset this message by rewriting one memory block minimum after checking all values.

17.4 Communication data memory
[OK/ Checksum error device information/ Checksum error communication parameters/ Erroneous]

OK: Self-explanatory
Checksum error device information: This message is generated when, during the cyclic check, a memory block in the device information area has been modified without verification. The user can reset this message by rewriting one memory block minimum after checking all values.

Checksum error communication parameters: This message is generated when, during the cyclic check, a memory block in the communication parameter area has been modified without verification. It is automatically reset when the communication parameters are reset to the default values.

Erroneous: A memory block in the RAM/EEPROM area cannot be written. Repair.

17.5 Measuring mode
[OK/ Reference var. w out of range/ Controlled var. x out of range/ Erroneous]

OK: Self-explanatory

Reference var. w out of range/ Controlled var. x out of range: The internal A/D conversion results in values which are not within the permissible measuring range, e.g. reference variable exceeded (>22.5 mA), travel exceeded (improper attachment, incorrect lever code or length, overtravel larger than rated travel).

Erroneous: The internal A/D converter does not function properly within its specified time frame, or the measured values are not within the physical measuring range limits of the A/D converter.

17.6 Mechanics / Pneumatic
[OK/ Erroneous]

OK: Self-explanatory

Erroneous: During initialization no change of measured process values or no standstill recognized on the end stops. Check attachment and pneumatic supply.

17.7 Control loop
[OK/ Loop error]

OK: Self-explanatory

Loop error: Violation of the error monitoring criteria. Delay time, tolerance band. The user can reset this message via HART Communicator or via IBIS: [Diagnostics → Device data] (privileged access through Specialist (all data) only).

17.8 Limit value of total valve travel
[Not exceeded/ Exceeded]

Not exceeded: The current value is below the defined limit value.

Exceeded: The current value is above the defined limit value. The user can reset this message via HART Communicator or via IBIS: [Diagnostics → Device data] (privileged access through Specialist (all data) only).
17.9 ZERO adjustment
[OK/ ZERO adjustment in progress/ Aborted/ Erroneous, mechanical readjustment necessary]

OK: Self-explanatory

ZERO adjustment in progress: Self-explanatory

Aborted: The process was aborted by the user, the previous value is retained.

Erroneous, mechanical readjustment necessary: The determined zero point is not within the acceptable tolerance limits of ±5 %. The control process continues, however, you should adjust mechanical zero as soon as possible.

17.10 Initialization status
[OK/ Device not initialized/ In progress/ Aborted/ Initialization routine aborted due to activated forced venting/ Defective mechanics/pneumatic section when determining the mechanical end stops/ Zero calibration error/ Wrong selection of rated travel or transmission/ Timeout/ Proportional band too small/ Defective mechanics or pneumatic section when determining the duty cycle/ Air leakage of pneumatic system/ Control loop fault]

OK: Self-explanatory

Device not initialized: Self-explanatory

In progress: Self-explanatory

Aborted: Aborted by the user.

Initialization routine aborted due to activated forced venting: If the implemented option forced venting is activated, the initialization procedure is aborted.

Defective mechanics/pneumatic section when determining the mechanical end stops: The initialization recognizes a constant change or no change of the value measured for travel/angle.
- Check supply pressure and capacity.
- Check mechanical attachment. Possible error sources: lever not properly hung; for NAMUR attachment, lever not correctly secured to the shaft.

Zero calibration error: The determined zero point does not lie within the acceptable tolerance limits.
- Adjust mechanical zero, refer also to EB 8380-1 EN "Mounting and operating instructions", chapter 4.1.1.

Wrong selection of rated travel or transmission: The maximum determined travel/angle is smaller than the selected rated travel/angle.
- Check initialization values.
- Check mechanical attachment.
- Manually check whether the selected rated travel/angle can be reached.

Timeout: The initialization cannot move the valve in center position.
- Check supply pressure.
- Check pneumatic for air leaks.

Proportional band too small: The determined value for the pulse-pause ratio (duty cycle) of the switching valve control mechanism is too small.
- Adjust control pressure in order to reduce the actuator speed, refer also to EB 8380-1 EN EN "Mounting and operating instructions", chapter 2.
Defective mechanics or pneumatic section when determining the duty cycle: Device-internal error. Repair.

Air leakage of pneumatic system: The actuator stalls for a few seconds in center position when the duty cycle is being determined. If the control valve moves more than 9.3 % from this resting position within 7 seconds, the device issues the message:
- Check for leaks in the pneumatic section.

Control loop fault: Rated travel cannot be passed.
- Check supply air pressure.

17.11 Other messages

Choose mode "Manual": This message is generated when the "manual" reference variable w_manual is modified, but the device is not set for "manual" operating mode.

Device write-protected: active / not active
If write protection is active, the device data can only be read out, but not overwritten. You can only activate/deactivate this option via switch inside the device.

Parameter out of range: After downloading data to the positioner, it responds with the message that the downloaded value is not within the permissible range. The previous value is retained.

Parameter not supported: After downloading data to the positioner, it responds with the message that this parameter is not known.

Erroneous characteristic: This message is generated when errors are recognized during transmission of the characteristic.

Erroneous characteristic monotony: This message is generated when you did not enter the input values in ascending order.

Erroneous characteristic inclination: This message is generated when you enter too high an inclination value (>16).

When a characteristic error occurs, the system automatically switches to the "linear" characteristic.

Wrong selection of rated travel or transmission: This message is generated when the rated travel you entered is higher than the maximum determined travel.

Timeout: This message is generated when a specified time frame is exceeded during certain tests.